Attention Cinnamon Users!

by | ClosedApr 10, 2015 | ClosedPackage Advisories | Closed | Closed

GNOME 3.16 was released in Extra earlier today. If you have not installed the updates already, please hold off on doing so until further notice.  If you have already installed the updates you can try the following to resolve it.

1. Downgrade **clutter** and **clutter-gtk** to the previous version (1.20.0-1 & 1.6.0-1). Use the **downgrade** app available in the AUR for this.

We expect that Alex (@faidoc ) will rebuild the cinnamon packages in the Arch repo soon so those commands won’t be applicable for very long.

If anyone has questions, please make a new topic in the Cinnamon section of the forum. Thanks!

Divi WordPress Theme

Pin It on Pinterest

Shares
Share This